Antworten auf Ihre häufigsten Fragen

Welche Pakete sind auf meinem Server mit Ubuntu 16.04 vorinstalliert?
pdf print

Voraussetzung:

- Sie nutzen einen Server aus unserer Virtual Server Produktreihe.

- Sie nutzen einen Server aus unserer Root-Server Produktreihe.

- Sie nutzen einen Server aus unserer Dedicated Root-Server Produktreihe.

Betriebssystem: Ubuntu 16.04 LTS (64-Bit)

Bitte beachten Sie das die Paketversionen zukünftig abweichend sein können, da diese teilweise vom Distributor aktualisiert werden. 

Wichtige Pakete:

Apache/httpd: 2.4.18 (nicht vorinstalliert)

php: 7.0.4 (nicht vorinstalliert)

MariaDB: 10.0.24 (nicht vorinstalliert)

perl: 5.22.1

 

Paketliste: 

accountsservice 0.6.40-2ubuntu10
adduser 3.113+nmu3ubuntu4
apparmor 2.10.95-0ubuntu2
apt 1.2.10ubuntu1
apt-transport-https 1.2.10ubuntu1
apt-utils 1.2.10ubuntu1
base-files 9.4ubuntu4
base-passwd 3.5.39
bash 4.3-14ubuntu1
bash-completion 1:2.1-4.2ubuntu1
bind9-host 1:9.10.3.dfsg.P4-8ubuntu1
binutils 2.26-8ubuntu2
bsdmainutils 9.0.6ubuntu3
bsdutils 1:2.27.1-6ubuntu3
busybox-initramfs 1:1.22.0-15ubuntu1
busybox-static 1:1.22.0-15ubuntu1
bzip2 1.0.6-8
ca-certificates 20160104ubuntu1
command-not-found 0.3ubuntu16.04
command-not-found-data 0.3ubuntu16.04
console-setup 1.108ubuntu15
console-setup-linux 1.108ubuntu15
coreutils 8.25-2ubuntu2
cpio 2.11+dfsg-5ubuntu1
cpp 4:5.3.1-1ubuntu1
cpp-5 5.3.1-14ubuntu2
crda 3.13-1
cron 3.0pl1-128ubuntu2
dash 0.5.8-2.1ubuntu2
dbus 1.10.6-1ubuntu3
debconf 1.5.58ubuntu1
debconf-i18n 1.5.58ubuntu1
debianutils 4.7
dh-python 2.20151103ubuntu1
dictionaries-common 1.26.3
diffutils 1:3.3-3
discover 2.1.2-7ubuntu1
discover-data 2.2013.01.11
distro-info-data 0.28ubuntu0.1
dkms 2.2.0.3-2ubuntu11
dmidecode 3.0-2
dmsetup 2:1.02.110-1ubuntu10
dnsutils 1:9.10.3.dfsg.P4-8ubuntu1
dosfstools 3.0.28-2
dpkg 1.18.4ubuntu1
e2fslibs:amd64 1.42.13-1ubuntu1
e2fsprogs 1.42.13-1ubuntu1
ed 1.10-2
eject 2.1.5+deb1+cvs20081104-13.1
emacsen-common 2.0.8
fakeroot 1.20.2-1ubuntu1
file 1:5.25-2ubuntu1
findutils 4.6.0+git+20160126-2
friendly-recovery 0.2.31
ftp 0.17-33
fuse 2.9.4-1ubuntu3
gcc 4:5.3.1-1ubuntu1
gcc-5 5.3.1-14ubuntu2
gcc-5-base:amd64 5.3.1-14ubuntu2
gcc-6-base:amd64 6.0.1-0ubuntu1
geoip-database 20160408-1
gettext-base 0.19.7-2ubuntu3
gir1.2-glib-2.0:amd64 1.46.0-3ubuntu1
gnupg 1.4.20-1ubuntu3
gpgv 1.4.20-1ubuntu3
grep 2.24-1
groff-base 1.22.3-7
grub-common 2.02~beta2-36ubuntu3
grub-gfxpayload-lists 0.7
grub-pc 2.02~beta2-36ubuntu3
grub-pc-bin 2.02~beta2-36ubuntu3
grub2-common 2.02~beta2-36ubuntu3
gzip 1.6-4ubuntu1
hdparm 9.48+ds-1
hostname 3.16ubuntu2
ifupdown 0.8.10ubuntu1
info 6.1.0.dfsg.1-5
init 1.29ubuntu1
init-system-helpers 1.29ubuntu1
initramfs-tools 0.122ubuntu8
initramfs-tools-bin 0.122ubuntu8
initramfs-tools-core 0.122ubuntu8
initscripts 2.88dsf-59.3ubuntu2
insserv 1.14.0-5ubuntu3
install-info 6.1.0.dfsg.1-5
installation-report 2.60ubuntu1
iproute2 4.3.0-1ubuntu3
iptables 1.6.0-2ubuntu3
iputils-ping 3:20121221-5ubuntu2
iputils-tracepath 3:20121221-5ubuntu2
irqbalance 1.1.0-2ubuntu1
isc-dhcp-client 4.3.3-5ubuntu12
isc-dhcp-common 4.3.3-5ubuntu12
iso-codes 3.65-1
iw 3.17-1
kbd 1.15.5-1ubuntu4
keyboard-configuration 1.108ubuntu15
klibc-utils 2.0.4-8ubuntu1
kmod 22-1ubuntu4
kpartx 0.5.0+git1.656f8865-5ubuntu2
krb5-locales 1.13.2+dfsg-5
language-pack-de 1:16.04+20160415
language-pack-de-base 1:16.04+20160415
language-pack-en 1:16.04+20160415
language-pack-en-base 1:16.04+20160415
language-pack-gnome-de 1:16.04+20160415
language-pack-gnome-de-base 1:16.04+20160415
language-pack-gnome-en 1:16.04+20160415
language-pack-gnome-en-base 1:16.04+20160415
language-selector-common 0.165.1
laptop-detect 0.13.7ubuntu2
less 481-2.1
libaccountsservice0:amd64 0.6.40-2ubuntu10
libacl1:amd64 2.2.52-3
libapparmor-perl 2.10.95-0ubuntu2
libapparmor1:amd64 2.10.95-0ubuntu2
libapt-inst2.0:amd64 1.2.10ubuntu1
libapt-pkg5.0:amd64 1.2.10ubuntu1
libasan2:amd64 5.3.1-14ubuntu2
libasn1-8-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libasprintf0v5:amd64 0.19.7-2ubuntu3
libatm1:amd64 1:2.5.1-1.5
libatomic1:amd64 5.3.1-14ubuntu2
libattr1:amd64 1:2.4.47-2
libaudit-common 1:2.4.5-1ubuntu2
libaudit1:amd64 1:2.4.5-1ubuntu2
libbind9-140:amd64 1:9.10.3.dfsg.P4-8ubuntu1
libblkid1:amd64 2.27.1-6ubuntu3
libbsd0:amd64 0.8.2-1
libbz2-1.0:amd64 1.0.6-8
libc-bin 2.23-0ubuntu3
libc-dev-bin 2.23-0ubuntu3
libc6-dev:amd64 2.23-0ubuntu3
libc6:amd64 2.23-0ubuntu3
libcap-ng0:amd64 0.7.7-1
libcap2-bin 1:2.24-12
libcap2:amd64 1:2.24-12
libcc1-0:amd64 5.3.1-14ubuntu2
libcilkrts5:amd64 5.3.1-14ubuntu2
libcomerr2:amd64 1.42.13-1ubuntu1
libcryptsetup4:amd64 2:1.6.6-5ubuntu2
libcurl3-gnutls:amd64 7.47.0-1ubuntu2
libdb5.3:amd64 5.3.28-11
libdbus-1-3:amd64 1.10.6-1ubuntu3
libdbus-glib-1-2:amd64 0.106-1
libdebconfclient0:amd64 0.198ubuntu1
libdevmapper1.02.1:amd64 2:1.02.110-1ubuntu10
libdiscover2 2.1.2-7ubuntu1
libdns-export162 1:9.10.3.dfsg.P4-8ubuntu1
libdns162:amd64 1:9.10.3.dfsg.P4-8ubuntu1
libdrm2:amd64 2.4.67-1
libedit2:amd64 3.1-20150325-1ubuntu2
libelf1:amd64 0.165-3ubuntu1
libestr0 0.1.10-1
libexpat1:amd64 2.1.0-7
libfakeroot:amd64 1.20.2-1ubuntu1
libfdisk1:amd64 2.27.1-6ubuntu3
libffi6:amd64 3.2.1-4
libfreetype6:amd64 2.6.1-0.1ubuntu2
libfribidi0:amd64 0.19.7-1
libfuse2:amd64 2.9.4-1ubuntu3
libgcc-5-dev:amd64 5.3.1-14ubuntu2
libgcc1:amd64 1:6.0.1-0ubuntu1
libgcrypt20:amd64 1.6.5-2
libgdbm3:amd64 1.8.3-13.1
libgeoip1:amd64 1.6.9-1
libgirepository-1.0-1:amd64 1.46.0-3ubuntu1
libglib2.0-0:amd64 2.48.0-1ubuntu4
libglib2.0-data 2.48.0-1ubuntu4
libgmp10:amd64 2:6.1.0+dfsg-2
libgnutls-openssl27:amd64 3.4.10-4ubuntu1
libgnutls30:amd64 3.4.10-4ubuntu1
libgomp1:amd64 5.3.1-14ubuntu2
libgpg-error0:amd64 1.21-2ubuntu1
libgpm2:amd64 1.20.4-6.1
libgssapi-krb5-2:amd64 1.13.2+dfsg-5
libgssapi3-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libhcrypto4-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libheimbase1-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libheimntlm0-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libhogweed4:amd64 3.2-1
libhx509-5-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libicu55:amd64 55.1-7
libidn11:amd64 1.32-3ubuntu1
libisc-export160 1:9.10.3.dfsg.P4-8ubuntu1
libisc160:amd64 1:9.10.3.dfsg.P4-8ubuntu1
libisccc140:amd64 1:9.10.3.dfsg.P4-8ubuntu1
libisccfg140:amd64 1:9.10.3.dfsg.P4-8ubuntu1
libisl15:amd64 0.16.1-1
libitm1:amd64 5.3.1-14ubuntu2
libjson-c2:amd64 0.11-4ubuntu2
libk5crypto3:amd64 1.13.2+dfsg-5
libkeyutils1:amd64 1.5.9-8ubuntu1
libklibc 2.0.4-8ubuntu1
libkmod2:amd64 22-1ubuntu4
libkrb5-26-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libkrb5-3:amd64 1.13.2+dfsg-5
libkrb5support0:amd64 1.13.2+dfsg-5
libldap-2.4-2:amd64 2.4.42+dfsg-2ubuntu3
liblocale-gettext-perl 1.07-1build1
liblsan0:amd64 5.3.1-14ubuntu2
liblwres141:amd64 1:9.10.3.dfsg.P4-8ubuntu1
liblz4-1:amd64 0.0~r131-2ubuntu2
liblzma5:amd64 5.1.1alpha+20120614-2ubuntu2
libmagic1:amd64 1:5.25-2ubuntu1
libmnl0:amd64 1.0.3-5
libmount1:amd64 2.27.1-6ubuntu3
libmpc3:amd64 1.0.3-1
libmpdec2:amd64 2.4.2-1
libmpfr4:amd64 3.1.4-1
libmpx0:amd64 5.3.1-14ubuntu2
libncurses5:amd64 6.0+20160213-1ubuntu1
libncursesw5:amd64 6.0+20160213-1ubuntu1
libnettle6:amd64 3.2-1
libnewt0.52:amd64 0.52.18-1ubuntu2
libnfnetlink0:amd64 1.0.1-3
libnih1:amd64 1.0.3-4.3ubuntu1
libnl-3-200:amd64 3.2.27-1
libnl-genl-3-200:amd64 3.2.27-1
libnuma1:amd64 2.0.11-1ubuntu1
libp11-kit0:amd64 0.23.2-3
libpam-modules-bin 1.1.8-3.2ubuntu2
libpam-modules:amd64 1.1.8-3.2ubuntu2
libpam-runtime 1.1.8-3.2ubuntu2
libpam-systemd:amd64 229-4ubuntu4
libpam0g:amd64 1.1.8-3.2ubuntu2
libparted2:amd64 3.2-15
libpcap0.8:amd64 1.7.4-2
libpci3:amd64 1:3.3.1-1.1ubuntu1
libpcre3:amd64 2:8.38-3.1
libperl5.22:amd64 5.22.1-9
libpipeline1:amd64 1.4.1-2
libplymouth4:amd64 0.9.2-3ubuntu13
libpng12-0:amd64 1.2.54-1ubuntu1
libpolkit-gobject-1-0:amd64 0.105-14.1
libpopt0:amd64 1.16-10
libprocps4:amd64 2:3.3.10-4ubuntu2
libpython3-stdlib:amd64 3.5.1-3
libpython3.5-minimal:amd64 3.5.1-10
libpython3.5-stdlib:amd64 3.5.1-10
libquadmath0:amd64 5.3.1-14ubuntu2
libreadline6:amd64 6.3-8ubuntu2
libroken18-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
librtmp1:amd64 2.4+20151223.gitfa8646d-1build1
libsasl2-2:amd64 2.1.26.dfsg1-14build1
libsasl2-modules-db:amd64 2.1.26.dfsg1-14build1
libsasl2-modules:amd64 2.1.26.dfsg1-14build1
libseccomp2:amd64 2.2.3-3ubuntu3
libselinux1:amd64 2.4-3build2
libsemanage-common 2.3-1build3
libsemanage1:amd64 2.3-1build3
libsepol1:amd64 2.4-2
libslang2:amd64 2.3.0-2ubuntu1
libsmartcols1:amd64 2.27.1-6ubuntu3
libsqlite3-0:amd64 3.11.0-1ubuntu1
libss2:amd64 1.42.13-1ubuntu1
libssl1.0.0:amd64 1.0.2g-1ubuntu4.1
libstdc++6:amd64 5.3.1-14ubuntu2
libsystemd0:amd64 229-4ubuntu4
libtasn1-6:amd64 4.7-3ubuntu0.16.04.1
libtext-charwidth-perl 0.04-7build5
libtext-iconv-perl 1.7-5build4
libtext-wrapi18n-perl 0.06-7.1
libtinfo5:amd64 6.0+20160213-1ubuntu1
libtsan0:amd64 5.3.1-14ubuntu2
libubsan0:amd64 5.3.1-14ubuntu2
libudev1:amd64 229-4ubuntu4
libusb-0.1-4:amd64 2:0.1.12-28
libusb-1.0-0:amd64 2:1.0.20-1
libustr-1.0-1:amd64 1.0.4-5
libuuid1:amd64 2.27.1-6ubuntu3
libwind0-heimdal:amd64 1.7~git20150920+dfsg-4ubuntu1
libwrap0:amd64 7.6.q-25
libx11-6:amd64 2:1.6.3-1ubuntu2
libx11-data 2:1.6.3-1ubuntu2
libxau6:amd64 1:1.0.8-1
libxcb1:amd64 1.11.1-1ubuntu1
libxdmcp6:amd64 1:1.1.2-1.1
libxext6:amd64 2:1.3.3-1
libxml2:amd64 2.9.3+dfsg1-1
libxmuu1:amd64 2:1.1.2-2
libxtables11:amd64 1.6.0-2ubuntu3
linux-base 4.0ubuntu1
linux-firmware 1.157
linux-generic 4.4.0.22.23
linux-headers-4.4.0-22 4.4.0-22.39
linux-headers-4.4.0-22-generic 4.4.0-22.39
linux-headers-generic 4.4.0.22.23
linux-image-4.4.0-22-generic 4.4.0-22.39
linux-image-extra-4.4.0-22-generic 4.4.0-22.39
linux-image-generic 4.4.0.22.23
linux-libc-dev:amd64 4.4.0-22.39
locales 2.23-0ubuntu3
login 1:4.2-3.1ubuntu5
logrotate 3.8.7-2ubuntu2
lsb-base 9.20160110
lsb-release 9.20160110
lshw 02.17-1.1ubuntu3
lsof 4.89+dfsg-0.1
ltrace 0.7.3-5.1ubuntu4
make 4.1-6
makedev 2.3.1-93ubuntu1
man-db 2.7.5-1
manpages 4.04-2
manpages-dev 4.04-2
mawk 1.3.3-17ubuntu2
mime-support 3.59ubuntu1
mlocate 0.26-1ubuntu2
mount 2.27.1-6ubuntu3
mtr-tiny 0.86-1
multiarch-support 2.23-0ubuntu3
nano 2.5.3-2
ncurses-base 6.0+20160213-1ubuntu1
ncurses-bin 6.0+20160213-1ubuntu1
ncurses-term 6.0+20160213-1ubuntu1
net-tools 1.60-26ubuntu1
netbase 5.3
netcat-openbsd 1.105-7ubuntu1
ntfs-3g 1:2015.3.14AR.1-1build1
openssh-client 1:7.2p2-4ubuntu1
openssh-server 1:7.2p2-4ubuntu1
openssh-sftp-server 1:7.2p2-4ubuntu1
openssl 1.0.2g-1ubuntu4.1
os-prober 1.70ubuntu3
parted 3.2-15
passwd 1:4.2-3.1ubuntu5
patch 2.7.5-1
pciutils 1:3.3.1-1.1ubuntu1
perl 5.22.1-9
perl-base 5.22.1-9
perl-modules-5.22 5.22.1-9
plymouth 0.9.2-3ubuntu13
plymouth-theme-ubuntu-text 0.9.2-3ubuntu13
popularity-contest 1.64ubuntu2
powermgmt-base 1.31+nmu1
procps 2:3.3.10-4ubuntu2
psmisc 22.21-2.1build1
python-apt-common 1.1.0~beta1build1
python3 3.5.1-3
python3-apt 1.1.0~beta1build1
python3-chardet 2.3.0-2
python3-commandnotfound 0.3ubuntu16.04
python3-dbus 1.2.0-3
python3-distupgrade 1:16.04.14
python3-gdbm:amd64 3.5.1-1
python3-gi 3.20.0-0ubuntu1
python3-minimal 3.5.1-3
python3-pkg-resources 20.7.0-1
python3-requests 2.9.1-3
python3-six 1.10.0-3
python3-update-manager 1:16.04.3
python3-urllib3 1.13.1-2
python3.5 3.5.1-10
python3.5-minimal 3.5.1-10
readline-common 6.3-8ubuntu2
resolvconf 1.78ubuntu2
rsync 3.1.1-3ubuntu1
rsyslog 8.16.0-1ubuntu3
sed 4.2.2-7
sensible-utils 0.0.9
sgml-base 1.26+nmu4ubuntu1
shared-mime-info 1.5-2
ssh-import-id 5.5-0ubuntu1
strace 4.11-1ubuntu3
sudo 1.8.16-0ubuntu1
systemd 229-4ubuntu4
systemd-sysv 229-4ubuntu4
sysv-rc 2.88dsf-59.3ubuntu2
sysvinit-utils 2.88dsf-59.3ubuntu2
tar 1.28-2.1
tasksel 3.34ubuntu3
tasksel-data 3.34ubuntu3
tcpd 7.6.q-25
tcpdump 4.7.4-1ubuntu1
telnet 0.17-40
time 1.7-25.1
tzdata 2016d-0ubuntu0.16.04
ubuntu-keyring 2012.05.19
ubuntu-minimal 1.361
ubuntu-release-upgrader-core 1:16.04.14
ubuntu-standard 1.361
ucf 3.0036
udev 229-4ubuntu4
ufw 0.35-0ubuntu2
update-manager-core 1:16.04.3
ureadahead 0.100.0-19
usbutils 1:007-4
util-linux 2.27.1-6ubuntu3
uuid-runtime 2.27.1-6ubuntu3
vim 2:7.4.1689-3ubuntu1
vim-common 2:7.4.1689-3ubuntu1
vim-runtime 2:7.4.1689-3ubuntu1
vim-tiny 2:7.4.1689-3ubuntu1
wamerican 7.1-1
wbritish 7.1-1
wget 1.17.1-1ubuntu1
whiptail 0.52.18-1ubuntu2
wireless-regdb 2015.07.20-1ubuntu1
wngerman 20151222-1
wogerman 1:2-30
wswiss 20151222-1
xauth 1:1.0.9-1ubuntu2
xdg-user-dirs 0.15-2ubuntu6
xkb-data 2.16-1ubuntu1
xml-core 0.13+nmu2
zlib1g:amd64 1:1.2.8.dfsg-2ubuntu4
apache2 2.4.18-2ubuntu3
apache2-bin 2.4.18-2ubuntu3
apache2-data 2.4.18-2ubuntu3
apache2-utils 2.4.18-2ubuntu3
mariadb-client-10.0 10.0.24-7
mariadb-client-core-10.0 10.0.24-7
mariadb-common 10.0.24-7
mariadb-server 10.0.24-7
mariadb-server-10.0 10.0.24-7
mariadb-server-core-10.0 10.0.24-7
php 1:7.0+35ubuntu6
php-common 1:35ubuntu6
php7.0 7.0.4-7ubuntu2
php7.0-cli 7.0.4-7ubuntu2
php7.0-common 7.0.4-7ubuntu2
php7.0-fpm 7.0.4-7ubuntu2
php7.0-json 7.0.4-7ubuntu2
php7.0-opcache 7.0.4-7ubuntu2
php7.0-readline 7.0.4-7ubuntu2


otto.friedrich@hosteurope.de xanthippe.ypsilante@hosteurope.de hercules.ikarus@hosteurope.de